バージョン別MOD

まず、MODをお読みください。MODは、Minecraft以外の作品を基にしたMODを含め、新しい世界で遊ぶことを推奨します。
このページではMinecraft1.7-1.16に対応しているMODを取り扱います。


Minecraft1.15-1.16

バージョン別MOD/1.15-1.16_システムMOD

バージョン別MOD/1.15-1.16_新しい要素を追加するMOD


Minecraft1.13-1.14

バージョン別MOD/1.13-1.14_システムMOD

バージョン別MOD/1.13-1.14_新しい要素を追加するMOD


Minecraft1.12

バージョン別MOD/1.12_システムMOD

バージョン別MOD/1.12_新しい要素を追加するMOD


Minecraft1.10-1.11

バージョン別MOD/1.10-1.11_システムMOD

バージョン別MOD/1.10-1.11_新しい要素を追加するMOD


Minecraft1.8-1.9

バージョン別MOD/1.8-1.9_システムMOD

バージョン別MOD/1.8-1.9_新しい要素を追加するMOD


Minecraft1.7

バージョン別MOD/1.7_システムMOD

バージョン別MOD/1.7_新しい要素を追加するMOD


編集用コメント

コメント欄の方針に関してはコメント欄方針を参照して下さい。
wikiの編集が苦手な方は、以下のコメントフォームへ書き込んで頂ければ有志でページに取り込みます。
MODの情報について間違った点や、動作確認済みのMODの不具合等があればご報告下さい。
※コメントを投稿する際は、以下の点を確認して下さい※
  • 編集に関わらない内容のコメント・質問・雑談は一律して削除されます。
    MOD配布サイト、ReadMeを熟読しても分からなかった質問は、配布サイトやMinecraft Japan Forumなどにて質問して下さい。
  • 投稿の前に一度コメントログに目を通し、既に同じ内容が載っていないか確認して下さい。
  • 投稿の際は必ず前提MOD及びそのMODのバージョンを明記し、様々なケースを試した上で報告して下さい。
  • 投稿されているコメントへの返信の際は、返信したいコメント横の○にチェックを入れて返信して下さい。
    表示できる親コメントの数は限られます。新規投稿をむやみに行うことは、他のコメントが流れてしまう要因になります。
+上記の内容を守れる方のみご利用ください。
上記の内容を守れる方のみご利用ください。
  • テスト - 名無しさん (2020-02-03 01:35:32)
  • 【Tech Reborn】【Reborn Core】が必要。1.14.4以降対応版は【Fabric API】が必要。と書いてあるから入れたが「Fabric用」ってエラーをはいて使えない。1.15.2では使えない - 名無しさん (2020-02-03 01:37:29)
    • MOD解説/Tech Reborn内表記の【Fabric】【Fabric API】のバージョンで動作確認しました。 - 名無しさん (2020-02-04 00:18:04)
  • Xaero's Minimapは1.15.2は出てないよw情報は正確に! - 名無しさん (2020-02-03 02:36:51)
    • CurseForgeのDescriptionページでは表示されませんが、Filesページから20/01/25時の「v20.1.0 for Minecraft 1.15.2」を入手できます。また、公式サイトにv20.2.0が存在します。 - 名無しさん (2020-02-04 00:18:28)
  • 多くのMODが非公式マイクラフォーラムの物のためWayback Machineが必要になりそうです。 - 名無し(´・ω・`) (2020-03-06 11:18:47)
  • CurseForgeの物のほうが多かった...... - 名無し(´・ω・`) (2020-03-06 11:19:46)
  • どうかはわかりませんけど - 名無し(´・ω・`) (2020-03-06 11:20:36)
  • 3/6に彼岸(旧竹mod)のα2版の配布が開始されています。名前も彼岸から「飯」に変更したようです。新しい要素が色々と追加されてましたが一部サバイバルでは手に入れられないアイテムがあるようです - 名無しさん (2020-03-07 10:25:25)
  • 一部前提Modの記載がない場合は、ほぼForgeのみで機能するって意味ですよね? テクスチャーもMod導入だけで反映されるということですか? - 名無しさん (2020-03-09 17:00:15)
  • plusTicリンク先消えましたね - 名無しさん (2020-04-15 20:15:08)
    • 修正しました。 - 名無しさん (2020-04-25 22:48:17)
  • wuppy29 さんのサイトが閉じられたようで、海外のフォーラムで新規にModを入れてもModが動かせなくなっています - 名無しさん (2020-05-01 11:26:47)
  • FastFurnace、FastWorkbenchの1.15.2版が出されていました - 名無しさん (2020-05-03 23:12:45)
    • 編集しました。 - 名無しさん (2020-05-03 23:54:17)
  • 「Realistic Ore Veins」導入時は、コンフィグを正しく設定しないと、ラピスラズリが激減したり、MODの追加鉱石が出過ぎたり、出なかったりする。要するに素人キケン - 名無しさん (2020-05-05 21:11:05)
  • 今、大規模とかに分かれてるけど、正直全部ジャンルにまとめて五十音順の方が分かりやすくね? - かなり (2020-05-29 06:58:01)
  • 新要素追加mod作りましたhttps://www.dropbox.com/s/o598ndq2wm8c87o/First%20time%20mod%201.12.2.1.jar?dl=0 - shunshun (2020-06-01 11:13:46)
  • Ancient Warfare2について、自動農業や自動クラフト、露天掘り機、他のmodとのエネルギーの共有と言った工業的な要素を多く含んでいる事から「複合的な要素を追加するmod(工業系)」へ記載してもいいと思うのですが、大丈夫でしょうか - 名無しさん (2020-06-19 19:01:46)
    • 編集しました。 - 名無しさん (2020-06-20 22:28:08)
  • Xaero's Minimapの1.16対応を確認 - 名無しさん (2020-07-03 21:49:10)
    • 編集しました。 - 名無しさん (2020-07-04 23:04:56)
  • ここ最近BluePower配布サイト見ても表記が1.7.10止まりなんですけどほんとに1.15以降対応してるのでしょうか? - 名無しさん (2020-07-16 12:40:38)
  • tough as nailsのcurseページに「TOUGH AS NAILS HAS BEEN DISCONTINUED AS OF 8/21/2019 AND WILL NO LONGER BE RECEIVING UPDATES. DO NOT CONTACT US ABOUT THE MOD, BECAUSE YOU WILL BE IGNORED!」とあり、更新終了したと思われる。 - 名無しさん (2020-07-27 08:23:32)
    • google先生の翻訳だと、「爪が2019年8月21日の時点で廃止されており、更新を受け取ることはありません。あなたは無視されるので、MODについて私たちに連絡しないでください!」なのでやはり、更新終了でしょう - 名無しさん (2020-07-29 18:05:52)
  • cutall mineall digall StorageBox 1.16.1に対応しました が、StorageBoxだけが32.0.97ではエラーが出て読み込まれずこれ以前のでンリビルト - 名無しさん (2020-07-29 23:30:47)
    • やってもうた これ以前のリビルトで無いと読み込めず ウチは今他のMODとともに32.0.66で使用中 - 名無しさん (2020-07-29 23:32:08)
  • apocabucketsは1.7.10対応ですよ。(災害バケツ) - 名無しさん (2020-08-07 12:49:48)
    • すみません。システムmodの方にあるのを見落としていました。 - 名無しさん (2020-08-07 12:54:28)
MODのバージョン対応報告はこちらの編集用コメントへ。
コメントログ
最終更新:2020年06月27日 21:19