※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

「PCI_Slot」の編集履歴(バックアップ)一覧はこちら

PCI_Slot」の最新版変更点

追加された行は青色になります。

削除された行は赤色になります。

 *PCIで動くカード(VGA)
 Matrox G200MMS(PCI)による5画面出力OK。
 -ただし、MMSはDVI-Iだけで4画面出力すると640x480の8bitになるので
 -一方はVGA出力(2画面)にすること。これはビデオカードの制限なのでG5は関係無し。
 
 下記条件にて、デュアルVGA動作確認しました。
 -XPPro SP3
 -AthlonX2 5400+BE
 -DDR2-800 1GBx2(Patriot)
 -S010-V(TOKYOSTYLE)
 -ELSA QuadroFX1400 128MB(PCI-E)→CRT(TOTOKU Procalix)1600x1200にて
 -HP Quadro NVS55 64MB(PCI)→液晶(EIZO FlexScan L885)ポートレイト表示 1200x1600にて
 -DirectX 9.0C、ForceWare81.98
 
 *PCIで動くカード(無加工)
 #ref(http://www26.atwiki.jp/ml115_g5/pub/rev/sbvx.jpg,width=200,height=111,blank,http://www26.atwiki.jp/ml115_g5/pub/rev/sbvx.jpg)
 -CREATIVE SOUND BLASTER 5.1 取り付けも難なく (XP SP3 にて動作確認。)
 -CREATIVE SOUND BLASTER Audigy2 PCI (XP-Pro SP2)
 -ラトックシステム IEEE1394 PCIボード REX-PFW2WDV (XP Pro SP3 にて動作確認。) 
 -Buffalo PC-MV1TV/PCI (XP Pro SP3 にて動作確認。)
 -アースソフト PT2 (XP Pro SP3 にて動作確認。) 
 *PCIで動かないカード(無加工)(要OS情報)
 *PCIで動くカード(3.3V対応に加工)
 
 *PCI覚え書きのコピペ (左がブラケット側)。
 **&font(blue){カード側}
 32bitPCIの場合
 ┗━┛┗━━━━┛┗━┛ 3.3V、5V両方対応 ←&font(green){ML115に挿入可能だが動作するかはギャンブル性あり}
 ┗━━━━━━━┛┗━┛ 5V専用
 ┗━┛┗━━━━━━━┛ 3.3V専用 ←&font(green){原則的にML115で使用可能}
 64bitPCIの場合
 ┗━┛┗━━━━┛┗━┛┗━━━━┛ 3.3V、5V両方対応 ←&font(green){挿入可能だがギャンブル性あり。32bit33MHzで動作}
 ┗━━━━━━━┛┗━┛┗━━━━┛ 5V専用
 ┗━┛┗━━━━━━━┛┗━━━━┛ 3.3V専用 ←&font(green){挿入可能だがギャンブル性あり。32bit33MHzで動作}
 **&font(red){スロット側}
 32bitPCIの場合
 ┏━━━━━━━━━━┓3.3V、5V両方対応 ←PCI規格には存在しない
 ┗━━━━━━━━━━┛
 ┏━━━━━━━┳━━┓5V専用
 ┗━━━━━━━┻━━┛
 ┏━━┳━━━━━━━┓3.3V専用 ←&font(green){ML115はコレ}
 ┗━━┻━━━━━━━┛
 64bitPCIの場合(ML115_G1、G5にはない)
 ┏━━━━━━━━━━┳━━━━━┓3.3V、5V両方対応 ←PCI規格には存在しない
 ┗━━━━━━━━━━┻━━━━━┛
 ┏━━━━━━━┳━━┳━━━━━┓5V専用
 ┗━━━━━━━┻━━┻━━━━━┛
 ┏━━┳━━━━━━━┳━━━━━┓3.3V専用
 ┗━━┻━━━━━━━┻━━━━━┛
 
 ML115 G1のPCI報告
 http://wiki.nothing.sh/1361.html#pci
 
 *コメント
 - PCI版 Matrox Millenium G450 DualHead DVI 動作しました。(Vista 64bit)  -- 名無しさん  (2008-12-19 04:45:09)
 - VMWARE ESXi用にSATARAID4P-PCIを増設。問題なし。  -- 名無しさん  (2008-12-23 17:22:54)
 - Intel PRO/1000 GT デスクトップ・アダプタ PWLA8391GTをWin2000にて動作しました  -- 名無しさん  (2009-01-14 23:16:42)
 - アースソフトPT1問題なく動作しました。(XP SP3)  -- 名無しさん  (2009-03-01 18:50:18)
 - ASUS「PhysX P1」問題なく動作。Win7beta  -- わかば  (2009-03-04 21:41:21)
 - XPS(32bit)P3にてLogitecのLAN-TX/PCI(100M PCIバス)無加工で使用できました 付属CDからドライバのフォルダを指定して下さい 蟹チップです  -- 名無しさん  (2009-03-13 19:10:45)
 - Asus GeForce7200GS 128MB動作確認(PCIex16)  -- ななし  (2009-03-15 12:48:41)
 - HDP2 は5V専用PCIカードでした。反対になら刺さりそうなんだけど・・・  -- 涙  (2009-03-28 12:23:46)
 - Intel PRO/1000 PT/GT デスクトップアダプタ。ESXiにて動作しました  -- 名無しさん  (2009-03-31 23:03:25)
 - Sound Blaster Live! 5.1 SB0220 (両電源対応) WinXP HomeSP3にて動作OK.ドライバはCreativeよりDL  -- 名無しさん  (2009-04-25 12:42:41)
 - SATA2EI3-LPPCI Vista Home Basic SP1 で問題なし  -- 名無しさん  (2009-10-13 22:51:49)
 - 玄人志向 KRTV-7131/L パターンカットしても使えませんでした。 Vista ultimate 64bit  -- 名無しさん  (2009-11-04 02:32:57)
 - 玄人志向RADEON75D-PCI64C動作OK。3.3、5V両対応のカードでつ。  -- dino  (2009-12-31 01:30:39)
 - PT2問題なく動作しました。(Win7 ultimate x64)  -- 名無しさん  (2010-01-02 01:37:31)
 - PT2問題なく動作中 (Ubuntu Server 9.10)  -- 名無しさん  (2010-05-19 20:07:53)
 - GENOで買ったバルクPCカード増設アダプタ認識して、ノート用のIEEE1394カード動作しました。チップはRICOHR5C485です。  -- black  (2010-06-14 23:18:19)
 - ProLink TNT2M64-PCI 32MB 3.3VPCIなのにBIOS-POSTせず。ファンも回らない。  -- dino  (2010-09-04 02:32:49)
 - BUFFALO GX-X1300/P256 動作OK  -- dino  (2010-09-29 01:53:30)
 - AOpenのサウンドカード、Cobra AW850 Deluxe 元は5VPCIだが、切り欠けを作って認識&動作OK@XP32bit。XP64はドライバが無く使用不可・・・。  -- dino  (2010-10-14 01:09:46)
 - AREA IEEE1394カード、GT-T(SD-FWTI3-W1)挿入可だが、電源入らず動作せず。  -- 名無しさん  (2010-12-11 23:36:23)
 - NEC・MD-SMD5-PCI-5MP 医療用の超高いグラボだが動作OK@Vista64。  -- dino  (2010-12-16 21:46:30)
 - PCI-e×1用のAREA SD-PEU3R-2EL、Windows8 64bitとXPにて動作確認するも不安定。接続したカードリーダーを見失ったり、再接続しても反応しないこと多々あり。  -- 名無しさん  (2013-04-29 23:00:16)
-- ↑の者です。AREA製品がダメなんだろうと判断し返品し、PCI製PL-US3IF04PEを試したところ安定動作中。AREA製でのトラブルはまったく発生していないです。  -- 名無しさん  (2013-05-27 23:24:26)
+- ↑の者です。AREA製品がダメと判断し返品し、こんどはPCI製PL-US3IF04PEを導入したところ安定動作中  -- 名無しさん  (2013-05-27 23:24:26)
 #comment
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。