HDD・3.5インチベイ

※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

SATA接続でのHDDドライブで動かなかったドライブは今のこところなし?

標準搭載のHDD

SATA Seagate Barracuda 7200.10 ST3160815AS 160G
SATA WesternDigital WD1601ABYS 160G

増設・交換報告

ok
  • WesternDigital SATA 1TB×3 (RAID5) WD10EACS-00D5B0
  • HITACHI Deskstar HDP725050GLA360 / 500GB SATA3.0G
  • HITACHI Deskstar HDP725032GLA360 / 320GB SATA3.0G
  • HITACHI Deskstar HDS721680PLA380 / 80GB SATA3.0G
  • SEAGATE ST31500341AS / 1500GB SATA3.0G (最新ForceWareにて可 nForce570 SLI AMD(15.23))
  • A-DATA SE1032GSAMPL / 32GB SSD SATA (winxpインストールOK. 2.5インチなので固定にゲタ必要)

オンボードRAID

ML115 G5はオンボードでRAIDコントローラが搭載されている。
NVIDIA nForce Storage Controller チップセットは4ポート構成のRAIDに対応しておりRAID 0、1、5を構築できる。
なお、HPのストレージツールである、アレイ診断ツールやコンフィギュレーションツールには対応していない。

OS上からオンボードRAIDコントローラをモニタ及び制御したい場合はNVIDIAで公開されているドライバセットに含まれるユーティリティを利用する。
下記URLより、OSを選択、チップセットドライバをダウンロードした後
http://www.nvidia.co.jp/Download/index.aspx?lang=jp

展開された以下のようなキャビネット内に含まれている。(以下はwin7 64bitの場合)
C:\NVIDIA\nForce\64bit\IDE\Win764\raidtool\RAIDTOOL.cab


HDD満載計画(5inベイにもHDDを満載しよう)


ML115 G1のHDD・3.5インチベイ報告


コメント

  • 前面のUSBに外付けHDD(HD-PS120U2)、問題なく使用できています。 -- 774 (2008-10-25 05:10:00)
  • 同様に、前面USBで外付けHDD(HD-PSG120U2-BK)動いてます。 -- 名無しさん (2008-10-25 15:14:19)
  • 前面USB、BUFFALO製HDCN-Uシリーズ動作OK -- 名無しさん (2008-11-08 06:04:51)
  • HD-PS120U2をUSBポートに刺したままだとOSが起動しない(前面・後面どちらでも×) -- 名無しさん (2008-11-22 15:48:15)
  • 電源がついているからじゃね? -- 名無しさん (2008-11-24 01:34:24)
  • USB差してから電源ON→× OS起動後にUSB指す→○ -- 名無しさん (2008-11-24 20:17:14)
  • 前面USB外付け(あぷあぷで買った無名メーカー)使用可能。 -- 名無しさん (2008-11-26 16:56:30)
  • HDDじゃないけど前面にUSBメモリ挿してからの電源ONも× -- 名無しさん (2008-12-03 11:02:04)
  • USBストレージ挿して起動すると、bios上での起動順が自動更新されるみたい -- 名無しさん (2008-12-03 11:05:47)
  • 起動順を再設定したら解決するかも -- 名無しさん (2008-12-03 11:07:32)
  • seagate1.5T動いたので訂正しました… -- 名無しさん (2009-01-05 21:34:33)
  • seagate1.5T動いたので訂正しました←詳しく教えてください -- 名無しさん (2009-01-07 17:44:20)
  • 新G5添付のforcewareではフォーマットできませんでしたが、最新版を落としてきたらフォーマットできました。 -- 名無しさん (2009-01-08 09:37:10)
  • 新G5といっても、添付CDは旧G5と全く一緒でしたが… -- 名無しさん (2009-01-08 09:37:38)
  • ありがとうごいます。すみません、最新forcewareはなんでしょうか? -- 名無しさん (2009-01-08 14:34:26)
  • okのところに書いてあるやつですが… -- 名無しさん (2009-01-08 17:29:50)
  • ML115のG5に添付のやつは、一年くらい古いものです。 -- 名無しさん (2009-01-08 17:30:16)
  • 3.5インチのHDDは何台くらい収まりますか?満載計画とかじゃなくて、ケース備え付けのシャーシの分で -- 名無しさん (2009-02-09 20:48:08)
  • ベイは3.5インチが4つに5インチが2つなんで、CDはずしてマウンタ使えば6台。 -- 名無しさん (2009-02-16 03:36:14)
  • このページか迷ったのですが、九十九nakedとHotSwap!4.5.0.0で一応HDDのホットスワップできました。ただし挿入時の自動認識はしなかったのでハードウェア変更のスキャンが必要でした。 -- ある (2009-03-11 20:15:42)
  • ↑Vista64標準ドライバです -- ある (2009-03-11 20:18:02)
  • HDDは買った状態だと6番のベイに入っていますが、5番、もしくは3番に入れた方が冷えます。 -- たろろ (2009-03-24 19:52:07)
  • RHD4UXE(1T) X6 USB (2F+4R)/CentOS5.2 FのUSB遅いのが気になる -- Rhaetulus (2009-04-07 19:27:29)
  • WinXPでドライバは一通り入れたのですが、HDDへのアクセスランプが数秒単位で光ったまま消えません。放っておいても消える気配が無いのです・・・ -- ちゃたろー (2009-10-13 22:35:59)
  • HDS722020ALA330(2TB HDD)動作しました@WindowsHomeServer(WHS)。nForce Driver(XP用Ver.15.46)を使用。旧バージョンではフォーマットできませんでした。 -- かわむら (2009-11-02 23:35:25)
  • 前面USB後面USBともに外付けUSBFDD IBM N533 XP標準ドライバで問題なく動作 -- 名無しさん (2009-12-23 11:32:36)
  • すいません↑書く場所間違えました -- 名無しさん (2009-12-23 11:33:53)
  • 少々古いが、Seagate ST3120026ASも問題なく認識され使用可。 -- dino (2009-12-31 01:22:25)
  • HDD(WD1601ABYS)から高周波の音がする。どうにかなりませんか? -- 名無しさん (2010-02-04 01:34:19)
  • ASINTS-80GM-CSA (A-DATA Intel SSD 80GB) OSドライブとしてではありませんが、動作確認とれました、需要あればSS張ります。 Windows7 64bit 環境 Seqで約240MB -- 名無しさん (2010-03-16 14:53:08)
  • Windows Server 2008 FoundationでWD15EARS通常使用はOK、RAID5を組もうと思ったらOSから見れない・・・Nvidiaのツールから見るとどんな構成でもステータスがエラーとなるディスクがでてくる(0,1でも同じ症状) -- 名無しさん (2010-03-22 23:45:35)
  • ↑自己解決、Nvidiaから最新のチップセットドライバ落としたけど、中身は最新じゃなかった・・・ -- 名無しさん (2010-03-24 00:46:22)
  • 付属CDのchipsetドライバでは、1TB超えフォーマット不可。nForce Driver をダウンロードしてインストールする必要あり。 -- ぺぱ (2010-04-18 18:30:39)
  • ↑の方、ありがとう w2k8eeにてフォーマットできず困っていましたが、解決。ちなみにR2ではOS標準ドライバにて正常フォーマットが可能。だから、ハマッテマシタ。。 -- 名無しさん (2010-04-22 00:59:57)
  • ML115 G5をMS Server2008Foundationで使っていますがこれで動くRAID監視ツールはないものでしょうか? -- TT (2010-04-22 10:19:54)
  • 今年4月購入組みですが、HDDのシーク音がかなりうるさいです。カリカリ。 -- 名無しさん (2010-04-22 16:11:41)
  • Linuxで運用してるんだけどHDDで読み書きエラーが多すぎる。これなんとかならんの? -- 名無しさん (2010-05-28 23:24:04)
  • Fedora12→13にアップグレード、ベンチとってないので感覚的だけど1割程度レスポンスが上がってる感じ。 快適です。 -- 名無しさん (2010-06-03 12:46:44)
  • Intel X25-V(SSD) サクサク動いて満足 ゲタは付属 -- 名無しさん (2010-06-14 18:56:48)
  • ↑追記 Intel Solid-State Drive ToolboxはnForce Driverをインストールする際にストレージドライバをインストールしてしまっているとSSDを認識してくれない -- 名無しさん (2010-06-14 19:06:03)
  • X25-M160GX2 RAID0 win7 64bit とりあえず動きました。週末X4してみます。 -- 名無しさん (2010-06-18 01:30:56)
  • ↑SSD X2 RAID0 でS R/W 315.386 MB/s 191.409 MB/s R512KB R/W 204.956 MB/s 189.481 MB/s R4KB R/W 19.869 MB/s 61.750 MB/s でした。それに、ユーザフォルダ用に500GBHDD X2 RAID0で組んでみました。今のところ、問題ないです。 -- 名無しさん (2010-06-24 12:08:54)
  • Transcend TS32GSSD25S-MをXP64bitで使用。評判の良くないSSDの割にはSEQ146.0 -- dino (2010-09-08 17:38:57)
  • XPでRAID1ってどうやってやればいいんでしょうか・・・? -- vaka0019 (2010-09-09 09:05:48)
  • OSは関係ない。 -- 名無しさん (2010-10-24 13:48:10)
  • Hitachi HTS545050B9A300 2.5インチに3.5用のゲタをはかせて認識OK。 OSは、ubuntu10.04.1LTS i386デスクトップ版 -- 名無しさん (2010-12-02 17:01:21)
  • WD3TBを内蔵SATAコネクタにつなげても768Gにしかなりません。HDD付属インターフェースで3TB認識しました。(win7_32bit) -- 名無しさん (2011-04-04 15:28:36)
  • 5inベイLHR-IS01入れるとフタ閉まりません -- A (2011-04-09 12:17:36)
  • SAMSUNG HD161GJ x2 RAID0にて動作。R200MB/s,W200MB/sでVistaでもサクサク軽快。 -- dino (2011-06-08 22:57:23)
  • A-DATA AS396S-30GM-C 相性悪く使い物にならない。 -- 名無しさん (2012-04-08 12:05:21)
  • Seagate3TBを内蔵SATAコネクタにつなげても未フォーマットで768Gにしかなりません。他でGPTフォーマットしてから入れたら3TB認識しました。(win7_64) -- 名無しさん (2012-06-30 14:26:08)
  • windows2008 R2 Std にてSeagate ST2000DL003をフォーマットできず54%で停止。nvidiaよりnForce最新ドライバ(nForce Professional 3000用のv9.28ではなく、nForce7→nForce790i Ultra SLI→ドライバ→Windows7-64bitを選択し出たv15.58)を入れたら無事フォーマットできました。 -- 名無しさん (2012-11-15 19:06:09)
  • Seagate の 4TB、ST4000DM000 オンボード SATA I/F で正常に認識します。もちろん GPT フォーマットで OS Boot は無理。2台目以降の増設用として。 -- 名無しさん (2013-05-21 00:04:34)
  • Seagate HDD 3TB ST3000DM001をメモリ3GBの状態で繋いでいると起動時に警告BEEPが鳴り起動できませんでした。 -- 名無しさん (2013-07-09 17:03:46)
  • ssd500gb(WDS500G2B0A) がbiosで認識できない。win10の起動ディスクでは認識するが、windowsがインストールできないディスクとして表示される。 -- 名無しさん (2019-10-28 01:21:36)
名前:
コメント:
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。