メモリ

最初についてるメモリ

  • Hynix 512MB 1Rx8 PC2-6400E-666-12 HYMP564U72CP8-S6 AB-T
  • サムスン 512MB 1Rx8 PC2-6400E-666-12-F3 M391T6553EZ3-CF7
#ref error :ご指定のページがありません。ページ名を確認して再度指定してください。
  • マイクロン 512MB 1Rx8 PC2-6400E-666-12-F0 MT9HTF6472AY-800D1
  • ELPIDA 512MB 1Rx8 PC2-6400E-666 12-F0 EBE51ED8AJWA-8G-E

他にもいろいろありそうです。

  • (2009/8末 NTT-X Store 販売分) マイクロン 1GB 2Rx8 PC2-6400E-666-13-G0 MT18HTF12872AY-800F1
  • (2009/12 NTT-X Store 販売分) Hynix 1GB 2Rx8 PC2-6400E-666-12 HYMP512U7FFP8C-S6 AB-C


  • 2枚組メモリでのデュアルチャネル動作は、「隣接する色違いのスロットの組み合わせ」(CPU側から1・2/3・4=黒色と白色)で挿入すること。
しない場合(1・3/2・4=同色)はシングル動作となります。

nonECCメモリの動作報告

○(動く)

  • A-DATA (1GBx2)
  • A-DATA PC2-6400 (2GBx2)
  • BUFFALO D2/800 (2GBx2)
  • CENTURY CAK2GX2-D2U800/HYN CL5 (2GBx4)
  • CFD ELIXIR W2U800CQ-1GLZJ (1GBx2)
  • CFD ELIXIR W2U800CQ-2GL5J (2GBx2)
  • CFD ELIXIR W2U800CQ-2GL5J (2GBx4)
  • CFD PRO W2U800CF-S1GHZJ Hynixチップ (1GBx2)
  • CORSAIR CM2X1024-6400C5DHX XMS2-6400 800MHz 5-5-18 (1GBx2)
  • KEIAN KDR2/800/1GB-HS (1GBx2)
  • KEIAN KDR2/800/1GB (1GBx2)
  • Kingston KVR800D2N6/PC2-6400/CL6/DDR2 (2GBx2)
  • IO data NB DDR2-800 PC-5300 (512MB)
  • JM4GDDR2-8K (2GBx2)
  • PATRIOT PDS22G800KH DDR2-800 (1GBx2)
  • PQI QD2800-1GB PC6400 CL5
  • PQI QD2800-2GB
  • SanMax DDR2-800 4GB CL6 hynix/JEDEC Unbuffered non-ECC 2Gbit DRAM(256Mx8) (4GBx4)
  • SILICON POWER Dual Channel Kit DDR2 800 4GB Kit SP004GBLRU800S22 (2GBx2)
  • TEAM TeamElite PC6400 DDR2 (2GBx2)
  • Transcend JM4GDDR2-8K DDR2-800 (2GBx2)
  • Transcend JM800QLJ-1G (1GBx2)
  • UMAX Pulsar DCSSDDR2-2GB-800 (1GBx2)
  • UMAX DDR2-800 (2GBx2)
  • UMAX Pulsar DCDDR2-4GB-800 x 2  (2GBx4)
  • WINTEN NB DDR2-800 ESRD28001GBT8V (1GBx2)
  • RamBo Dual Channel Kit 800 4GB (2GBx2)

×(動かない)

  • 報告無

ECCメモリの動作報告

○(動く)

  • Transcend TS256MLQ72V8U (DDR2 PC2-6400 2GB ECC, CL5) x4
  • Transcend TS2GCQ4400 (DDR2-800 2GB ECC, CL5) x 4
  • SanMax SMD-8G68EHP-6E-D (DDR2 PC2-5300 4GB ECC, CL5) x4 (Hynixチップ)

×(動かない)

  • Samsung DDR2 SDRAM PC2-6400 4GB ECC/Registered (M393T5160QZA-CE7)・・・ちょっとやり過ぎたか。

4G問題

  • 4GB(1GBx4)で8800GT512 OSはXpPro32bit
  • 結論:32bitOSだとグラボ認識消滅。4GBメモリは認識。

  • 4GB(1GBx4)で8800GT512MB OSはVistaUltimate64bit
  • 結論:問題なし。

  • 4GB(1GBx4)で7600GS256MB OSはXpPro32bit
  • 結論:32bitOSだと一応グラボ認識 4GBメモリは3.2GB認識。

  • 4GB(1GBx4)で7600GS256MB OSはVistaUltimate64bit
  • 結論:問題なし。

  • 4GB(2GBx2/1GBx4)でRadeonHD2600XT OSはVistaUltimateSP1 32bit
  • 結論:NG グラボ認識消滅。 

  • 4GB (2GBx2/1GBx4) でRadeonHD2600XT OSはWindows XP Home SP3
  • 結論:問題なし?(スリープ状態になり復帰しない場合あり/4GBメモリは3.2GB認識)

  • 8GB(2GB x4)でASUS EN9600GT(9600GT 512MB)、CPU Phenom 9950 BE、OS は Windows Server 2008 EE x64
  • 結論:OK。メモリ認識、VGA認識、DirectX動作まで全てOK。

  • 4.5GB(2GB x2+512MB PQI 2G x2 標準512MB)GF8400GS-LE256H/HS(8400GS 256MB)、CPU 標準、OS は Windows Vista Ultimate SP2 x64
  • 結論:OK。

Part58の731より
OS XP prosp3 32bit
VGA GALAXY GF P86GTS-CH
MEM CFD ELIXIR W2U800CQ-2GL5J 2GBx2
Sound Cobra AW850 Deluxe 切り欠き作成

メモリー4Gでもグラボ認識しました。

Part60の811より
UMAX DDR2-2GB×2 で計4GB
最初、LEADTEK WinFastPX7800GTX(256MB)でインストールトライするも
インストール中にフリーズ。メモリぶちあたってるみたいですね。
メモリ2GBに減らすと問題無くインストールできました。
次に同じくLEADTEKのWinFastPX6600GT(128MB)でトライすると、4GBでも
ちゃんとインストールできてWindows上でメモリ認識3.1GBでした。

ML115 G1のメモリ報告
http://wiki.nothing.sh/1361.html#memory

コメント

  • 8G ([CFD ELIXIR W2U800CQ-2GL5J 2GB×2]×2) on RHEL5.2 x86_64 問題なし。 -- 名無しさん (2008-09-27 21:05:57)
  • 8G([JM4GDDR2-8K 2GB×2]×2) on ESX3.5i & CentOS5.2 -- OKD (2008-10-01 20:19:27)
  • 2枚組メモリにてデュアルチャネル動作は、隣接する異なる色のスロット(黒色と白色)に挿入すること。しない場合(同色)はシングル動作となります。
  • 付属のメモリにBlitz VALUE PLUS DDR2 800(5)/1GB(SOFMAP バルク品)を追加。 memtestを15分程テスト。エラーなし。 -- 名無しさん (2008-10-18 17:21:41)
  • 2GBでAOpen CRF430GT(256MB) onVista_x64 OK。2GB以上はセットアップでも駄目、セットアップ後もWinロゴ出ず。 -- haniwa9821 (2008-10-19 02:08:54)
  • ECCとnonECCの混在化 -- 名無しさん (2008-10-22 16:15:12)
  • Transcend JM800QLJ-1G 動いたけど、 -- 名無しさん (2008-10-25 20:10:34)
  • (続きです) memtest+でエラー出まくり。 -- 名無しさん (2008-10-25 20:11:30)
  • CFD W2U800CQ-1GLZJ×2 問題なし -- 名無しさん (2008-10-26 00:00:29)
  • ↑(動かない)にリストされてるけど、(動かない)が誤報告? x2ってことは4枚って事? 2枚では駄目で4枚ならOKとか? 単純にロットの問題かな -- 名無しさん (2008-10-27 13:04:34)
  • ↑↑とは別の者ですが、おいらもCFD W2U800CQ-1GLZJ(1GBx2)で動作確認OKでした。 -- 名無しさん (2008-10-27 22:00:50)
  • (続き) -- 名無しさん (2008-10-27 22:01:08)
  • ただし、2枚組ブリスターパック品で、「デュアルチャンネル動作確認済品」の記載あり。 -- 名無しさん (2008-10-27 22:02:12)
  • VDATA VD2800002GOU(2GB nonECC) x2枚 および x4枚 ともにVista Ultimate64bit のインストール初期画面でフリーズ。Win2003エンタプライズのファイルコピー初期段階でフリーズ。 BIOSはメモリ量を正しく認識 -- Pollux (2008-10-28 17:38:48)
  • (続き)memtest86+でテストしたら4枚中1枚でエラーが検出されました。 -- Pollux (2008-11-03 19:47:44)
  • [実績追加]CFD W2U800CQ-1GLZJ(1GB×2枚)で動作OK@Win2008server(32bit) -- 名無しさん (2008-11-26 22:05:33)
  • TEAM group INC. DDR2-800 PC6400 1GB×2 問題なし。OSはwinとubuntu -- a (2008-12-04 22:57:45)
  • CFD ELIXIR W2U800CQ-2GL5Jと混在させてXPhomeをインストールしたところmsnetmtg.infがコピーできませんと出ました。スキップして完了させるとインストール後のシステムファイルが滅茶苦茶で実質使用不可でした。混在させなければ問題無しです。4GBでもOKでした。 -- 名無しさん (2008-12-05 08:49:39)
  • UMAX Pulsar DCSSDDR2-2GB-800 (1GB * 2) 問題なしです。 -- 名無しさん (2008-12-06 11:43:18)
  • Corsair CM2X2048-6400C5DHX (PC6400 CL5) 2GBx4は 2.3GHzx2のCPUのML115では4本でのデュアル動作のときmemtestでエラー。3本にしてシングル動作させるとパス。memtestの表示ではメモリのクロックが460MHzとなっているので仕様的に無理なのか? -- 名無しさん (2008-12-16 00:37:01)
  • Vista x64+TS256MLQ72V8U*4枚=8GBで正常動作。最初は2枚(4GB)以上搭載するとOSが正常起動しませんでしたが、CPUをPhenom X4 9350eに変更後は問題なく動作しています。 VGAはSH-RDHD467/5BE3(Radeon HD 4670 512MB)。デバイス13無効設定必須。 -- 名無しさん (2008-12-19 23:53:41)
  • 上記ですが、Vistaインストール時は2GBにメモリを減らしてやる必要があります。Vista起動後にデバイス13を無効にしてメモリを増設してやると大丈夫でした。 -- 名無しさん (2008-12-23 01:03:36)
  • 8G ([CFD Hynix W2U800CF-2GHZJ 2GB×2]×2) windows Server 2008 x64 Enterprise 問題なし -- 名無しさん (2008-12-27 09:15:11)
  • 昨日ソフマップで買ったsilicon powerの2Gx2はBIOSから立ち上がりませんorz -- 名無しさん (2008-12-29 11:02:24)
  • windowsXP PRO グラボEAH4650/DI/512MD2 ノーブラメモリ(goldkey)2G×2本 twotopにて購入2.98Gで認識 問題なし -- 名無しさん (2008-12-29 18:31:22)
  • 今日買ったsilicon powerの2Gx2 (SP004GBLRU800S22) 2セット(合計8GB)では、memtest86+ 2.11で確認しましたがとくに問題ないようです -- 名無しさん (2008-12-30 17:08:18)
  • CFD PROメモリー(D2U800CF-2GBZJ) チップに BUFFALO印字のあるもの 2Gx2 4Gでは memtestでエラーはありませんでしたが、動作が不安定でした。VGAはParitのRADEON 2600PRO 256Mを使用。現在SAMSUNG純正メモリー 1Gx4 4Gにて正常動作しています。 -- 名無しさん (2009-01-02 19:42:59)
  • ↑↑の者です。SAMSUNG M378T2863QZS-CF7 ですが、やっぱり4Gだと動作不安定でてきました。CFD・SAMSUNGともRADEON2600PROいれてOSインストールも問題なかったんですが、CFDほどではないにしても動作不安定でした。1Gx2 2GBで現在テスト運用中、エラー出ていたアプリも現在は問題ないです。書き忘れていましたが、WinXPPro 32bit SP3です。 -- 名無しさん (2009-01-03 18:46:02)
  • 16G(PATRIOT PVS28G6400ELK×2)ESXiからの認識は問題なしです。 -- shigel (2009-01-05 01:32:24)
  • TEAM TEDD2048M800C5DC 1GBx2 問題なし -- 名無しさん (2009-01-08 15:16:34)
  • TEAM group INC. DDR2-800 PC6400 1GB×4 2.98Gで認識 DVD増設困難。GTA4エラー。 -- 51 (2009-01-09 13:25:11)
  • UMAX Pulsar DCDDR2-4GB-800 x2 (2GBx4) BIOS起動せず 3枚だと起動したけど不安定 -- 名無しさん (2009-01-10 02:36:10)
  • CFD バルクメモリー(M2U800-1GBJ nonECC ) -- 名無しさん (2009-02-01 22:46:10)
  • UMAX DDR2-800 2GB×4(8G) Fedora-9 カーネル最新で認識 -- 名無しさん (2009-02-02 02:40:13)
  • UMAX Pulsar DCDDR2-4GB-800 x2 (2GBx4) でUltimate 32bit インストーラー起動せず、1枚刺しで起動 インストール完了 -- 名無しさん (2009-02-02 22:30:55)
  • 同じくUMAX Pulsar DCDDR2-4GB-800 x2 (2GBx4)でvistax64起動せず。デスクトップを表示した後、一瞬ブルースクリーンになって電源が落ちる。 -- 名無しさん (2009-02-05 20:24:08)
  • ↑続き。デバイス13無効にしてもダメだった。2GBx2、1GBx2(計6GB、全てUMAX Pulsar)だと安定。CPUPhenomⅡ940、グラLeadtekPX9600GT -- 名無しさん (2009-02-05 20:24:49)
  • UMAX DDR2-800 2GB×4(8G) でCentOS5.2(x64)稼動中。インストール作業は純正メモリにて。グラフィックカード無し。サーバーには不要だから。 -- 名無しさん (2009-02-09 09:31:17)
  • 全てUMAX Pulsar 1/2スロ 1GBx2でVistaBiz32bitインストール後2GBx2増設で計6G動作中サファRadeonHD3450認識問題なし うーん -- 名無しさん (2009-02-09 22:24:32)
  • OS:Vista32 Video:HMI H435H256P Mem:PQI QD2800-2G×2枚 → NG(1枚にしたらOK) -- 名無しさん (2009-02-10 10:59:44)
  • CFD PRO W2U800CF-S1GHZJ 1GB×2 Hynixチップ WinXP Pro SP3 動作問題なし。 -- 名無しさん (2009-02-16 00:04:21)
  • 1GBx4 2400pro XP home SP2 セットアップ途中で止まる。1GBx2は問題なし -- 名無しさん (2009-02-23 12:40:26)
  • SILICON POWER DDR2-800 PC2-6400 1GBx2 問題なし -- 名無しさん (2009-03-01 18:23:24)
  • TEAM DDR2-800x2 CFD ELIXIR DDR2-800x2 計4G VGA GV-RX345256HI 起動はするもDVDエンコをすると20分ぐらいで停止またはブルーバック -- noname (2009-03-03 04:52:10)
  • 4G(CFD ELIXIR W2U800CQ-2GL5J 2GB×2)(Palit GF9500GT/256MB/128bit/DDR3)XP HomeSP2インストール後不安定でしたが'/pae'追加で安定。一昼夜ベンチOK。 -- 名無しさん (2009-03-06 19:47:52)
  • 2GB×2で今の所問題なし。PhenomII940BE、GIGABYTE HD3450、WinXPProSP3です。 -- ar (2009-03-08 21:21:47)
  • G1のWikiより。G5は仕様が変わったの?>2枚組メモリでデュアルチャネル動作を期待する場合、隣接する同じ色のスロット(DIMM1+DIMM3 or DIMM2+DIMM4)に挿入する。 デュアルで動作不安定な場合でも、異なる色のスロット(例:DIMM1+DIMM2)に挿入してシングルで動作したとの報告例あり。 -- 名無しさん (2009-03-10 02:13:31)
  • WHSでPatriot4GB(2GB×2枚)PSD24G800KHでインストール出来ず、1枚刺しでインストール完了 2枚共にmemtestでエラーはありませんでした TranscendのJM4GDDR2-8Kでは4G -- るう (2009-03-11 22:49:02)
  • ↑続き・・・4GではOKでした、共に「デュアルチャンネル動作確認済品」です -- るう (2009-03-11 22:52:02)
  • 240DR2G888,NB,B35L (2GB DDR 800MHz CL5) BIOS起動せず。 -- 名無しさん (2009-03-21 02:24:28)
  • 最初からついていた512K(ECC)×2枚+1024K(nonECC)×2枚の計3G,Win2Kで稼動中です -- 名無しさん (2009-03-21 22:21:51)
  • ↑続き:その後不安定なので取り外し・・・ -- 名無しさん (2009-03-22 06:59:52)
  • Transcend JM4GDDR2-8K(2Gx2)で初めは動いてたんですが、途中から突然死するようになり、memtest86 したら1枚刺しなら両方通るのに2枚刺しすると落ちました(スロットによらず)。対処方法判りましたら教えてください。(今は2.5Gで使ってます) -- 名無しさん (2009-04-13 00:53:04)
  • ↑相性 諦めor返品・交換 -- 名無しさん (2009-04-13 07:58:10)
  • ↑どもです。暫く使ってたんでもう諦めですね。今は安定動作のありがたさを痛感してますw -- 名無しさん (2009-04-13 11:42:32)
  • Ubuntu 8.04 LTS i386版にてUMAX Pulsar DCSSDDR2-2GB-800(1GB×2枚)だけだと安定動作するが、1GB×2枚×2組の計4GBで8.04 LTS amd64版では不安定。 -- 名無しさん (2009-04-23 18:34:26)
  • 上記はnVIDIA GF8400GSです。 -- 名無しさん (2009-04-24 10:00:33)
  • Win2kで,4GB問題出てない組合せって,何か報告されてます? G/BはGIGABYTE 8400GSです. -- 名無しさん (2009-05-15 15:13:08)
  • ↑あと,OSによるリミッタあります? -- 名無しさん (2009-05-15 15:14:01)
  • 既存2GB+追加4G (2GBX2枚)=Century PC2-6400/DDR2-800 5-5-5 on CentOS5.3_X86_64。とりあえず無問題。 -- えの (2009-06-02 09:29:53)
  • hynix nonECC 「 2GB 2Rx8 PC2-6400u-666-12 HYMP125U64CP8-S6 AB-C」 1枚さしで -- 名無しさん (2009-06-07 08:54:06)
  • hynix nonECC 「 2GB 2Rx8 PC2-6400u-666-12 HYMP125U64CP8-S6 AB-C」 1枚さしでWindows7RC 64Bit版導入後、メモリーを4枚さしで8GBで動作可能。WindowsVista 32bit 64bitの場合、2GB以上のメモリーをさした場合、起動不可。 -- 名無しさん (2009-06-07 08:55:33)
  • メモリ三枚3GBでも4GB問題にぶち当たりました。現在2.5GBで使用中 -- 名無しさん (2009-06-14 03:10:04)
  • UMAX DDR2-800 2GB×4(8G) でCentOS5.3 x86_64 2台を昨年7月から24時間連続稼動中。 -- 名無しさん (2009-06-15 12:21:03)
  • Windows Vista & メモリ8Gの環境ですが、Phenom X4 9850/Athlon X2 7750/PhenomII720 では、インストール時以外はグラボ(Geforce9600)装着で認識しました。Athlon-1640BE/Athlon X2 5400+では認識しませんでした。理由ははっきり分かりませんがPhenomI系コアなら8G使用できるようです。 -- 名無しさん (2009-06-29 01:33:06)
  • Trtancend JM2GDDR2-8K (DDR2 PC2-6400 1GB 2枚組) Dual動作OK -- 名無しさん (2009-07-01 21:21:28)
  • CFD ELIXIR W2U800CQ-2GL5J (2GBx4) + PhenomII 945 95W VMware ESXi4.0 動作OK -- 名無しさん (2009-07-02 01:22:24)
  • CFD ELIXIR W2U800CQ-2GL5J UMAX Pulsar DCDDR2-4GB-800混在OK 合計8Gフル認識してます@Sapphire Radeon HD 4550 Win7 RC x64 -- 名無しさん (2009-07-21 20:09:30)
  • TranscendのDD2-800/2GBx2とGeForce9600GTでXPSP3を動作、2.75GBしか認識せず -- 名無しさん (2009-08-25 21:22:00)
  • UMAX PC2-6400 2GB*2 玄人RadeonX550XT128MB win2000SP4 常用問題なし -- 名無しさん (2009-09-05 18:54:09)
  • 605e 2Gx2 GIGA GV-NX86T256H xpsp3でVGA認識OK RAM2.75G認識 -- kuma2 (2009-09-30 23:54:13)
  • バッファロー製、FSH800D2B-K4Gを2セット=8GB、認識OK。XPsp3にて問題なく稼動中。 -- 名無しさん (2009-10-05 05:11:20)
  • Transcend TS256MLQ72V8U(2GB ECC)x4枚=8GB, HP FireGL V3350 256MB, Win2000ProSP4で2.75GB認識。ERAM改(fuck0665)でOS認識外の5.5GBをRAMDISK割り当て可。正常動作。 -- 名無しさん (2009-10-06 00:16:24)
  • 2つ前のコメ書いた者です。XPが2.75GBとして認識、余りをRAMDISK化したいんだけど、何を使っても2,3GB分以上作れない。なんででしょう? -- 名無しさん (2009-10-06 03:02:06)
  • ↑のと同じ者です。OS管理内のを使用していました、失礼しました。OS管理外が使えないのは相変わらず。 -- 名無しさん (2009-10-06 04:28:14)
  • ↑の者です。ram4g.regを実行したら解決しました、板汚してごめんなさい。 -- 名無しさん (2009-10-06 05:25:05)
  • baffaro- MV-D2/800-2G -- 名無しさん (2009-11-14 20:42:24)
  • ↑2枚挿 4GB win7(64bit) 正常にインストールできました -- 名無しさん (2009-11-14 20:43:47)
  • SUMSUNG 1GB PC2-3200 ECC/Registered(M393T2950BZ3-CCC) 1枚動作せず(Registeredは動かないかも) -- 名無しさん (2009-11-15 13:10:05)
  • PALiT 9500GTsuper 512MB HeatSink - WinXP32bit,memory 8GB Dualchannel でグラボ認識、XP起動ok(インストは2GBで)。継続使用での安定具合不明。メモリはpqi DD2800-2G2D Power Memory PC2-6400(DDR2-800) 240pin CL5 & CFD ELIXIR W2U800CQ-2GL5J 2GB×2 -- 名無しさん (2009-12-09 13:13:30)
  • 忘れていました。↑の場合、boot.iniの起動オプションはこちら。/noexecute=optin /fastdetect /pcilock /nodebug /maxmem=3045 /USERVA=2900 /usepmtimer /PAE -- 名無しさん (2009-12-09 13:56:00)
  • Corsair CM2X1024-6400C4 beep音&BIOSすら起動せず-- 名無しさん (2009-12-15 10:44:12)
  • Transcend DDR2-800 2GBx2 と HD4350 256MB の組み合わせですが、動作不安定です。おそらくグラボのHypeMemoryが干渉している模様。 -- 名無しさん (2010-01-05 19:26:56)
  • ↑の者ですが、2chログにのっていたboot.iniオプションで安定しました。1x2+2x2 の6GB、2.8GB認識で残りの3GBちょっとをRAMDISKに当てています。 /pcilock /noexecute=optin /fastdetect /MAXMEM=2870 -- 名無しさん (2010-01-10 21:50:18)
  • UMAX Pulsar DCSSDDR2-2GB-800 ウチはコケる。シングル、デュアル、黒 -- dino (2010-01-14 20:54:43)
  • 誤爆。UMAX Pulsar DCSSDDR2-2GB-800 ウチはコケる。シングル、デュアル、黒、白ともNG。POSTしないorz -- dino (2010-01-14 20:55:28)
  • HPデフォメモリhynix(Elpida -- Mac歴20年MLにはまりました1ヶ月 (2010-01-23 10:20:03)
  • ↑続き:hynix512MB4本で(内Elpida1本)で起動せず。HELP! -- 名無しさん (2010-01-23 10:23:40)
  • BUFFALO PC2-8500U-555 FSX1066D2C-K2G×2,M2U800-1GBJ×1,D2PC2-533CL4-1G×1=4GBで起動おk -- nanasi (2010-01-24 08:44:01)
  • ↑↑まだ苦戦中:情報ください。ECC 5300 512x4 2Gで起動せず。G1です。 -- Hiro (2010-01-24 21:31:28)
  • ここは G5 専用ですよ。G1 用の wiki はトップからたどってください -- 名無しさん (2010-01-24 22:19:51)
  • 了解です。ごめんなさい。 -- Hiro (2010-01-25 10:47:37)
  • Trtancend TS256MLQ72V6U DDR2-667-ECC 2GB 動作しました:G1 で使用していたものを移植 -- ogino (2010-02-13 21:12:21)
  • ML115 G1付属 DDR2-667-ECC 512MB (HP product No, 417440-051) 動作しました -- ogino (2010-02-15 00:17:26)
  • SMD-8G68HP-8G-D+W2U800CQ-2GL5Jで12GB動作 -- 名無しさん (2010-02-22 22:16:11)
  • GEIL GX22GB6400UDC DDR2-800-CL4-4-4 動作OK。 -- dino (2010-03-01 02:38:40)
  • ECCとnonECC混載、デュアルの同じチャンネル内では認識しない模様。 -- 名無しさん (2010-03-06 22:45:56)
  • ↑スロット1・2にCFD non-ECC DDR2-800 1GB×2、スロット3にデフォのECC 512MBだと2GBのみ認識。Win7 Pro 64bitで2週間ほど使用したが問題なし。単にECC 512MBを認識しないだけ? -- 高沢秀人 (2010-03-19 13:01:46)
  • ↑UMAX DDR2-800 2GB×4(8G) +Phenom 9350eでWin7 Pro 64bit安定稼動。グラボはWinFastのPS8400GS。この構成でVista Business 64bitをインストしてみたが、数回やってファイル展開途中か展開後にエラー。 -- 高沢秀人 (2010-03-19 13:09:17)
  • ↑NTTX-Storeで「ML115 G5用」として売られているメモリがあるんだが(http://nttxstore.jp/_II_TW13154975)、 -- 高沢秀人 (2010-03-26 05:57:51)
  • ↑トライセントのHPではECC DDR2-667になってる。(http://shop.transcend.co.jp/product/ItemDetail.asp?exid=1&ItemID=TS2GCQ2806)。ECCならDDR2-667で動くのか? -- 高沢秀人 (2010-03-26 06:01:25)
  • ECCはデュアルチャンネルの異なるチャンネルなら混載可能。1-2nonで3がECCならOKかと、1-3nonで2にECCを挿すとたぶんだめ。 -- 名無しさん (2010-03-28 14:47:41)
  • “NTTX-Storeで「ML115 G5用」として売られているメモリがあるんだが” < たぶんそれは、スペックから推して ML115 G1 用です。(G1 は ML115 とだけ表記されるので) 当方で G1 用に購入して実績あり。 -- 名無しさん (2010-03-29 21:57:52)
  • 付記:問題のメモリ TS2GCQ2806 の Transcend での対応機種の情報は「ML115」とあるだけなので、G1 用だろうという意味です。G5 とも互換性あると思うので、NTTX の表示も間違いではないと思うけど。 -- 名無しさん (2010-03-29 22:02:22)
  • 標準DDR2-800 1GB ECC+ノーブランド DDR2-800 1GB NonECCにてデュアルチャンネル動作を確認、ただしDDR2-667と認識。memtest86完走、WinXPHomeSP3起動問題なし。 -- 名無しさん (2010-04-12 22:34:16)
  • 初期のECCメモリを1と3、TEAM TeamElite PC6400 DDR2の2GBメモリを2と4に挿した組み合わせで、6GB認識確認 -- 名無しさん (2010-04-30 14:33:51)
  • TEAM TeamElite PC6400 DDR2の2GB×2+Kingston KVR800D2N6/PC2-6400/CL6/DDR2の2GB×2で8GBを認識 -- 名無しさん (2010-05-03 07:00:58)
  • SanMax DDR2-800 4GB CL6 hynix/JEDEC 4枚(16GB)を認識 -- 名無しさん (2010-05-03 10:29:00)
  • 純正1GB(スロット1)+SAMSON DDR2-800 1GB 2枚差し(スロット2&4)にてメモリー容量3GBにて認識・稼働確認 -- ghost (2010-05-04 00:34:22)
  • ECCとnon-ECCの混在の情報さんくす。>皆様 -- 高沢秀人 (2010-05-08 18:05:20)
  • 仕様範囲外のPC2-4200 256M*4枚(余り物NB)動作しました@Phenom2 -- jyango (2010-05-19 02:25:03)
  • nonECC PC2-4200 1GBx4 動作OK さらに、6400 2GBx2 + 4200 1GBx2 合計 6GB 動作OK -- rap_k (2010-06-03 23:55:34)
  • ECC 6400 1GBx2 + nonECC 6400 2GBx2 = 6GB DDR2-800 で認識してるけど、CPUZ で DRAM Frequency 300Mhz になるのは ECC と nonECC の消費電圧の違いとか? -- 名無しさん (2010-06-05 05:14:16)
  • ↑デュアルチャンネル -- 名無しさん (2010-06-05 05:17:16)
  • CFD販売のhynix(実はリマークでnanya) M2Y2G64TU8HD5B-AC 2GB 6400 x2 + SAMSUNG 6400 1GBx2 = 6144MBninsiki -- dino (2010-06-15 17:00:05)
  • 既存のECCメモリ×2+Transcend TS256MLQ72V8U×1でBIOS上で4095MBと認識。だがMemtest86+ v1.70ではECC:disabled、500MHz(DDR100)と表示。Memtest86+がおかしいかバージョンが古いんかな?全体としてECCとして動作しているかは不明 -- 名無しさん (2010-07-04 19:49:39)
  • Buffalo D2/800x2 4GB(nanyaチップ)動作OK。計8GBにて快適動作。 -- dino (2010-07-06 22:04:55)
  • ECCとNON-ECCの混在:Centuryのnon-ECC2GB*2をスロット1&2、ECC2GB*2をスロット3&4はOKだが、ECCをスロット1&2にすると(すなわち逆にすると)NG(ファンが回るだけ)。 -- 名無しさん (2010-07-06 23:03:03)
  • ECCとNON-ECCの混在:Centuryのnon-ECC4GB*2をスロット1&2、ECC2GB*2をスロット3&4はOK(12GB認識、Memtestを半日)。逆は試してません。 -- 名無しさん (2010-07-06 23:06:22)
  • 上の2件の報告は間違ってやっただけなので、明日は混在なしに修正するつもりです。基盤の色で気づけよ>俺。 チップの数で気づけよ>馬鹿な俺。 なお、Memtestの表示はともにシングル動作です。 -- 名無しさん (2010-07-06 23:16:27)
  • Transcend JetRam DDR2-800 4GB Kitを使っています。暑くなったからか、WindpwsXPが起動後固まったりします。やぱっりnonECCはリスクあり? -- sanpei (2010-07-16 20:39:18)
  • Team Elite non-ECC 2GBx4 8GBで玄人志向RH4350-LE512HD/HS 問題なし Phenom II 945でWindows7 64bit -- 名無しさん (2010-08-09 23:48:17)
  • CFD ELIXIR W2U800CQ-2GL5J 2Gx2+ELIXIR chip 1x2 + Sapphire Radeon4550 動作ok(xp) -- 名無しさん (2010-08-14 11:52:43)
  • SuperTalent T800EB2G/H (Hynixチップ) 2GB*4但しVGAオンボード 問題なし -- 名無しさん (2010-08-25 04:15:05)
  • NON ECC PC2-4200 512MBx4=2GB 問題なし -- 名無しさん (2010-09-23 21:11:32)
  • win7 64bit + SAPPHIRE HD 4350 512+Athlon II 640 + メモリ4Gで動作 -- 名無しさん (2010-12-07 22:55:22)
  • ↑ただし、メモリ2Gを2番、3番のスロットに入れた場合に安定動作。1番は時々ブルースクリーン、4番は起動せず・・。 -- 名無しさん (2010-12-07 22:56:40)
  • ↑1番のスロットに入れると、CPU交換後、1枚2Gでも、DRIVER IRQL NOT LESS OR EQUAL となりました。 -- 名無しさん (2010-12-07 22:59:25)
  • グッドメディア DIMM gm-LD800-1GB-64X8 二枚 快調 -- 名無しさん (2010-12-09 00:19:26)
  • winten WT-LD800-4GB DDR2 PC6400(PC2-6400) 4GB 2枚 + A-DATA AD2U800B2G5-RHS 2GB + PQI 2GB 計12GB グラボ無し memtest86+ 1周(約2時間) OK、win7x64起動OK、winten4G 一枚が約5400円だったので、お試ししてみた。仮想PC等大容量が必要な人にいいかも。 -- p (2010-12-31 00:41:30)
  • (2010-07-16 20:39:18)で書いたTranscend JetRam DDR2-800 4GB Kitは別のML115G5に入れたら問題なし、ML115G5側の問題かも。問題が発生したG5には、別な1GBx2メモリーを入れて(型番失念)安定運用 -- sanpei (2011-01-05 22:51:21)
  • SiliconPower製DDR2 800の2GB*2のセット Win7 32Bitインスト直後は問題なかったが2ヶ月後位から不安定に。本体付属の1GBを2枚に変えたら安定したんで相性?壊れた?謎です。 -- 774R (2013-07-28 16:30:11)
  • Silicon Power SP002GBLRU DR2 800 2GBx2 Win7 32bit でブルー・スクリーン頻繁に発生。2GB 1枚で今のところ安定。 -- もっちん (2013-09-22 14:36:36)
  • ↑訂正:SP002GBLRU800S02 DDR2 800(CL5)です。 -- もっちん (2013-09-22 14:37:55)
  • NANYA NT4GT72U4ND0BV-3C (DDR2 666 CL5 ECC 4GB) 1枚 → 認識せず 4GB/1枚は無理か -- No! (2013-12-21 16:01:50)
  • eccメモリーの情報が少ないですがsamsung 2gb ECC どうですか? -- g5 (2015-08-18 23:35:41)
名前:
コメント:
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。