サウンド

PCIサウンドカード取り付け報告

Creative Sound Blaster 5.1VX

  • 取付 Xpでの動作問題ありませんでした。 
  • VISTA SP1 問題なし。
  • Win7 Pro x64 問題なし。
  • Ubuntu 10.04LTS Desktop 64bit 微妙。
    • 2010-05-08 OSインストール→自動認識で問題なく動作した。
    • 2010-05-23 ホワイトノイズしか出ない状況になりました。OS再インストールでも解消できず。ハード的に壊れた?

Creative Sound Blaster Live! 5.1(SB0100)

  • kX Driver 5.10.0.3541にて確認(XPPro SP3)

Creative Sound Blaster X-Fi XtremeGamer

  • 取付 XP(SP2およびSP3)での動作問題ありませんでした。

AUDIOTRAK MAYA5.1 ZENI

  • Windows XP SP3、Windows 7 ビルド7000での動作を確認。 

Cobra AW850 Deluxe

  • 切り欠き作成

AUDIOTRAK PRODIGY 192

  • 切り欠き作成(A/B12、A/B13)
  • XPPro SP3 -ドライバ:v5.40 QSOUND 正式

ASUS Xonar DG

  • 加工無し、そのままで取り付け可能。
  • Windows 7 Professional x64上で使用。純正、UNi共にドライバ動作問題なし。

PCI Express x1サウンドカード取り付け報告

TOKYOSTYLE S010-V

  • XPpro SP3 32bitにて動作問題なし。

ASUS Xonar DGX

  • Windows 7 Professional 64bitにて動作問題なし。

USBサウンド取り付け報告

AREA 響音3

  • 動作OK(ドライバ入れなくとも鳴るが入れた方が良い)

AREA 響音4

  • Win7 32bit 問題なし。
  • VISTA SP2 32bit 問題なし。:ドライバ入れなくとも鳴る / 入れても鳴る
  • XP SP3 32bit 問題なし。

Creative Sound BLASTER PLAY!

  • 動作OK(背面ポートにて確認)XP-Pro32 : ドライバ入れなくとも鳴る / 入れても鳴る
  • 本体部に厚みがあるので背面の隣接USBポートを使用する場合に干渉あり

Creative Sound BLASTER Digital Music PX

  • 動作OK(背面ポートにて確認)Vista Ultimate 64bit : ドライバ入れなくとも鳴る (入れた状態は未確認)

Creative Sound Blaster Digital Music SX

  • 動作OK WindowsXP Pro SP2/SP3(32bit)

ELECOM USB-SAV51

  • 動作OK(XP Pro SP3)

ONKYO SE-U55X

  • 動作OK(ドライバ入れてない状態は試してません)

サンワサプライ MM-ADUSBW

  • 動作OK

バッファロー BSPK-UU05

  • 動作OK (linux)

玄人志向 AUDIOUSB-AP2

  • 動作OK (Windows 7 Pro 32bit 標準ドライバにて)

ML115 G1のサウンド報告
http://wiki.nothing.sh/1361.html#sound

コメント


  • Sound Blaster Audigy SE 7.1 Value 動作問題なし -- 名無しさん (2008-10-25 11:47:26)
  • Creative E-MU 0404 PCI(XPx86)動作OK アプリ・ドライバはver2.00使用 -- haniwa9821 (2008-10-28 00:02:55)
  • ASUS D2X Vista32bit 問題なし。 -- かちょん (2008-11-01 02:55:12)
  • GIGABYTEのradeon3450のHDMI出力でも音声出力可能。D2Xとの併用はコンパネで標準のデバイス切り替えで可能。 -- かちょん (2008-11-01 02:58:43)
  • ONKYO SE-90PCI 12,13,59の端子カット(A、B共に)で正常動作 要ドライバ -- パインペン (2008-12-04 01:52:16)
  • M-AUDIOのRevolution7.1 動作OKです -- 名無しさん (2008-12-06 20:45:20)
  • Mandriva2009.0 USBオーディオ変換ケーブルHAMU02 刺すだけで認識・動作した。 -- しゃっちょさん (2008-12-16 12:43:54)
  • MM-SPU1BKのようなUSBスピーカーは鳴りますか? -- 名無しさん (2008-12-26 23:05:02)
  • SE-90PCI動作確認(12,13,59端子カット) パインペン氏感謝! -- 1747 (2008-12-27 09:12:31)
  • WinXPsp3(32bit)でYST-MS35D動作しました。 -- 煎蒸屋 (2008-12-28 19:55:08)
  • SE-90PCI KYE作成等で動作OK。上記人柱になった方に感謝。 -- 太郎 (2009-01-13 18:57:23)
  • KEYでした・・・ -- 太郎 (2009-01-13 18:57:58)
  • Xwave(6000だったかも?)YMF745でKEY、A/B59、VCCIOカット。XP、W7b7000(32)+XPドライバで動作確認。 -- puppet (2009-01-24 14:15:18)
  • サンワサプライ MM-SPU2SV USBスピーカー OS標準ドライバだと音大きすぎ。 -- Ubuntu 8.04 LTS (2009-01-25 12:01:01)
  • SB5.1VX  windows7だと動きません。 -- 名無しさん (2009-02-01 00:51:51)
  • Windows7にてSANWA MM-SPU2SV USB差すだけで問題なく動作 -- makototokam (2009-02-01 16:40:35)
  • AREA 響音4 動作OKです ドライバ入れた方が良い -- 名無しさん (2009-02-01 22:40:20)
  • 秋月電子のUSBオーディオ基板、試しにつないだら鳴った。OSVista x64 -- 名無しさん (2009-02-05 20:30:15)
  • Creative Sound BLASTER Digital Music LX DVDでバススルー不可G1と同じ(XPsp3) -- 名無しさん (2009-02-12 01:56:21)
  • 玄人志向 AUDIO-OPT-USB / XPpro sp3 前でも後ろでも自動認識 動作OK -- 名無しさん (2009-02-12 03:38:40)
  • 玄人志向 ENVY24HTS-PCI KEY VCCIOカットで動作確認。XPprosp3 -- 名無しさん (2009-02-27 17:44:31)
  • AOpen Cobra AW-870LP 切り欠き作成 動作OK XPpsp3 -- 名無しさん (2009-03-01 18:30:38)
  • PCI Express Sound Blaster X-Fi Titanium Professional Audio 問題なく動作 win7beta -- わかば (2009-03-04 21:39:31)
  • ローランド UA-25EX 問題なく動作 -- みみなし (2009-03-20 15:42:50)
  • 玄人志向 CMI8768P-DDEPCI KYE作成で動作OK -- 名無しさん (2009-04-06 09:40:30)
  • ONKYO SE-90PCI(12,13の切り欠き作成及び59の端子削除済み)+Vista64+32ビットドライバで動作確認。上記人柱様方ありがとう。 -- 名無しさん (2009-04-14 08:51:59)
  • Creative Sound BLASTER Digital Music LX でVLCの設定変更でDDパススルー可SU-DH1インジゲータで確認 Ubuntu8.10 -- 名無しさん (2009-04-16 22:34:16)
  • 玄人志向 CMI8768P-DDEPCI 3.3V切り欠き作成で動作OKです XPproSP3 -- 名無しさん (2009-04-19 23:18:05)
  • ASUSのXonarD1問題なく動作 Win7x64_CPU9950BE_メモリ8GB_ビデオGTX260にて -- わかば (2009-05-05 21:09:29)
  • USB音源のSC-D70動作OK -- 名無しさん (2009-06-18 22:18:01)
  • Cobra AW850 12&13切り欠き作成で2003server上で正常稼動 -- 名無しさん (2009-06-20 23:48:27)
  • PRODIGY HD2 ADVANCE XP 32bit 正常稼動 -- 名無しさん (2009-06-21 07:51:29)
  • Creative Sound BLASTER PLAY! Windows7 RC 64bit版ではドライバのインストールは可能。ただし、「不明なデバイス」扱いで音が出ない。 -- 高沢秀人 (2009-07-08 23:06:54)
  • クレバリーオリジナルのCB-SoundC-01は5V専用で使用不可。 -- 名無しさん (2009-07-18 19:23:01)
  • AREA 響音4 Win7 RC 32/64bit両方動作確認 32bitの方は付属ドライバもインスコ可能 x64の方は試してません。 OSの標準ドライバだと音が大きいので、付属ドライバ使うことを推奨します。 -- 名無しさん (2009-07-21 20:15:03)
  • ELECOM MS-75DU(USB接続デジタルアンプ内臓) Ubuntu9.04正常稼動 -- 名無しさん (2009-08-01 13:39:03)
  • Creative Sound Blaster 5.1VX Ubuntu9.04で問題なく動作。 -- Mariska (2009-08-19 14:43:27)
  • wizpy Windows 7 x86とUbuntu 9.04 x86で問題なく動作 -- 名無しさん (2009-09-21 19:59:38)
  • Creative SB5.1VX Win7 RC 64bit ドライバのダウンロード後、問題なく動作。  -- 名無しさん (2009-09-27 10:48:53)
  • Cobra AW850 Deluxe 12&13切り欠き作成 XP HOME SP3で動作 -- 名無しさん (2009-09-27 13:14:50)
  • Creative Sound Blaster X-Fi XtremeAudio Win7 Pro x64 最新ドライバ適用後、今のところ問題なし -- 名無しさん (2009-10-27 22:07:20)
  • 玄人志向 CMI8738-4CHPCI 3.3V切り欠き作成で動作OK (WinXp) -- 名無しさん (2009-11-04 21:40:46)
  • Creative Sound Blaster 5.1VX Win7 Home Premium 32bit 問題なし -- 名無しさん (2009-11-05 09:50:14)
  • Yamaha DP-U50 (USB) Win7 Pro 64bit OK -- 名無しさん (2009-11-07 20:49:31)
  • Creative Sound Blaster X-Fi XtremeMusic Win7 Pro 64bit 最新ドライバで動作はOKだが雑音が酷い。 -- 名無しさん (2009-11-07 20:51:55)
  • Creative Sound Blaster 5.1VX Win7 UltimateX64 OK -- 名無し (2009-12-12 20:19:46)
  • PLANEX USBオーディオ変換アダプタ PL-US35AP XP SP3 動作OK -- 名無しさん (2009-12-20 09:11:38)
  • 玄人志向 CMI8768-8CHPCIe WinXP&Win7にて動作OK Linuxでは動作せず -- 名無しさん (2009-12-30 15:27:45)
  • TurtleBeach Montego II Plus with Digital I/O WinXP32bitにて動作OK。枯れたチップだけにドライバもデフォルトでOK。 -- dino (2010-01-03 18:42:18)
  • ↑念のため、3.3V/5V両対応カード。10年以上前の製品だからジャンクでゴロゴロしてるかと。 -- dino (2010-01-03 18:43:22)
  • SoundBlaster Audigy Digital AudioもOK@WinXP-Pro32bit。 -- dino (2010-01-10 23:39:54)
  • 玄人志向 CMI8738-4CHPCI 5V製品 切りかけ作成にて稼動 8738もさりげに3.3V対応チップだったもよう -- ジャンクジャンキー (2010-01-26 19:10:44)
  • 動作環境はXPSPでした 失敬 -- ジャンクジャンキー (2010-01-26 19:16:04)
  • 玄人志向 CMI8738-6CHLP2 5V 切り欠け作成で稼働。確認はGentoo Linux -- だらだん (2010-01-29 13:55:41)
  • ちなむとCreative Sound Bladter Augidy Digital Audio でGentooで、PCI-E x1にIntel GbE挿したら動かなくなったんで換装したしだい。 -- だらだん (2010-01-29 13:58:07)
  • YAMAHA Xwave5000(YMF724) 切り欠き作成&VCCIOカットで動作確認。但しレガシーサウンドとMIDIポートは5V必須のため死亡 xppro sp3 -- 兵庫の名無し (2010-02-12 02:06:37)
  • Buffalo・BSSP04 XP32bit動作OK。リソースもスロットも食わないし、IODATA製なら地デジ視聴もOKなのでオススメ。 -- dino (2010-02-22 17:04:40)
  • 玄人志向 AUDIOUSB-AP2 + アクティブSP 動作OK。ただ音量大きく、デバイスの音量を下げないと歪む。 -- 名無しさん (2010-03-07 19:40:11)
  • ↑OS は Windows 7 Pro です。 -- 名無しさん (2010-03-07 22:54:05)
  • Creative Sound Blaster 5.1VX Ubuntu9.04で認識できず。 上記述のケースとの違いは、チップセットのNFP3400(旧G5) / NFP3401(新G5)が原因の可能性あり。 -- 名無しさん (2010-03-16 15:05:55)
  • ↑上の者です。 ML115G1での動作報告を基に設定したところ認識できました。 チップセットが原因ではなく、ドライバ設定に工夫が必要です。 -- 名無しさん (2010-03-22 15:55:15)
  • PCI Express Sound Blaster X-Fi Titanium WinXP ProSP3で問題なく稼動 -- 名無しさん (2010-03-26 14:22:16)
  • PCI Express Sound Blaster X-Fi Titanium Fedora10でクリエイティヴ社HPよりlinuxドライバをダウン&インストールして問題なく稼動 -- 名無しさん (2010-03-26 14:24:26)
  • Windows7 32bitで Sound Blaster 5.1VX 添付ディスクでインストール失敗(ブルーバック)→ネットから最新版導入で成功 -- 名無しさん (2010-03-31 00:25:01)
  • Creative Sound BLASTER PLAY! WindowsServer2008R2 Foundation(64bit)で正常動作。ドライバのインストール必要なし。 -- 名無しさん (2010-04-28 12:23:25)
  • 響音4をCentOS 5.4にて動作確認。USBポートに挿すだけ、ドライバインストールとか一切無し。とりあえず音を出したいなら一番楽。 -- 名無しさん (2010-05-03 19:03:11)
  • 玄人志向のCMI8768-8CHPCIe(PCI-E x1) Windows7 Pro(64bit)で動作OK。 -- 高沢秀人 (2010-05-08 18:32:22)
  • 確かCreative Sound Blaster Live! Gold(PCI) Windows7 Pro(64bit)で動作OK。無印はドライバ提供なし。不確定情報でスマソ。 -- 高沢秀人 (2010-05-08 18:38:44)
  • Sound Blaster Audigy(初代)、Vista32bitで認識されず。最新ドライバ入れても該当製品が見当たらないとでて駄目でした。 -- 名無しさん (2010-05-10 21:08:44)
  • maxell Vraison VC-24(USBサウンド)Vista32bit・Windows2000でドライバあり/なし動作OK。 -- 名無しさん (2010-05-10 21:17:12)
  • 玄人志向 AUDIOUSB-AP2を使用していて、SkypeのためにPLANEX PL-US35APを追加した。SkypeはPL-US35AP経由で、その他の音声はAUDIOUSB-AP2経由で同時出力可能。こんなことができるとは思わなかった。もちろんPL-US35AP経由のSkype通話はヘッドセットで問題なし。(Windows 7 Pro 32bit) -- 名無しさん (2010-05-14 10:46:27)
  • サンワサプライ USBスピーカー MM-SPS2UをWin7/64bitとLeo4allv4.1にて使用。ドライバー不要で問題なし。音質は値段なりです。 -- 名無しさん (2010-05-14 18:30:54)
  • SoundBlaster 5.1 VX は現状ALSAでサポートされていないようですが、OSSでAudigyのドライバを利用すれば動作OKとのことです。 -- 名無しさん (2010-06-19 01:13:07)
  • SoundBlaster X-Fi Goも問題なく動作します、連投すまそ。 -- 名無しさん (2010-06-19 01:16:01)
  • Creative Sound Blaster 5.1VX Win7 UltimateX64で起動時1/5の確立でブルースクリーン -- 名無しさん (2010-08-17 09:31:08)
  • ↑の人です。 ドライバをちゃんといれたら起動しました -- 名無しさん (2010-08-18 16:16:06)
  • BEHRINGER UCA202 (USB) 動作しました。(XP-SP3 32Bit) -- 名無しさん (2010-08-28 12:41:50)
  • DJ用オーディオインタフェース Audio4 DJ(USB)、XPにて利用可能ですが起動時にホワイトノイズが出ます。 -- 名無しさん (2010-11-23 18:17:06)
  • Creative Xmod USB接続するだけでok. -- 名無しさん (2010-11-28 17:06:40)
  • SoundBlaster 5.1VX @Ubuntu11.04alpha 普通に動きました。 とりあえず現状のalphaは不具合とか多そうなのでbeta待ち推奨 -- 名無しさん (2010-12-11 12:29:43)
  • ↑続き。10.10でもカーネル2.6.37を持ってくればできました。お試しあれ -- 名無しさん (2010-12-11 18:17:52)
  • ubuntu10.10使用です。Creative Sound Blaster 5.1VXで音を鳴らすにはどうすれば良いのでしょうか? -- 名無しさん (2011-01-14 01:01:55)
  • ↑続きです。起動後、ザー、サーと鳴っております。スピーカーはバッファローコクヨサプライのBSSP01UBKです。 -- 名無しさん (2011-01-14 01:03:48)
  • ↑続きです。「カーネル2.6.37を持ってくればできました。」と記載がありますが、具体的にどうすれば良いのでしょうか?初心者でして、ご教示の程、何卒、宜しくお願い申し上げます。 -- 名無しさん (2011-01-14 01:05:39)
  • TIMELY BASIC5.1SOUNDCARD KNOPIX6で音でました 5vカード(PCI)なので切り欠き作りました -- 名無しさん (2011-02-01 00:21:27)
  • PCI Express Sound Blaster X-Fi Titanium HD SB-XFT-HD 動きました。 -- 名無しさん (2011-02-08 23:06:10)
  • PLANEX:PL-US35AP(\1,470@2011/2/25)、ubuntu10.04にて、plug and play。何もさわらずUSBに刺すだけで音出ました。意外と音もイイ。 -- 名無しさん (2011-02-27 16:53:35)
  • Gentoo LinuxとArch Linuxの2つの32bitOSとも標準インストールでCreative Sound Blaster 5.1VXで音が鳴ります。Ubuntu8.04LTSのossによるホワイトノイズのようなものはなし。 -- lisper (2011-03-10 01:14:21)
  • 上のコメント報告にもあるけど、SoundBlaster 5.1VX @Ubuntu11.04(32bit)で安定して使えるね。10.04LTS(32bit)だと50%の割合で認識せずに使えないことが多く、再起動してもダメで、数時間後に起動すると認識したりする。原因追求できず。 -- 名無し (2011-07-16 04:38:25)
  • BEHRINGER UCA200 (USB) 動作しました。(XP-SP3 32Bit) -- 名無しさん (2012-03-09 03:31:55)
名前:
コメント:
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。