※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

PX-W3PE課題管理一覧表

課題  内容 公式版と呼ばれるもの&改造kuma版BonDriver BonDriver_PX_series(PX-S3U PX-W3PE PX-W3U2) VirtualPT  Windows7 MediaCenter(WMC) 
(1) 内蔵カードリーダによる有料CS受信 下記「内蔵カードリーダによる有料CS受信報告」参照  左記同様。ほか、FakeWinScard or 外付けリーダで対応可      
(2) 内蔵カードリーダ使用時に稀に復号漏れが生じる ドライバ更新待ち or 外付けカードリーダ ※下記「内蔵カードリーダによるスクランブル解除ミス報告」参照  ドライバ更新待ち or FakeWinScard or 外付けリーダで対応可      
(3) 内蔵カードリーダが他機種で共有出来ない(課題というよりは要望) ドライバ更新待ち or 外付けカードリーダ  対応。※問題ないかは未検証     - 
(4) 地デジでドロップ 公式BDAドライバVer.1.0以降で対応  公式BDAドライバVer.1.01でも、
TVTestのT0で18,19ch・60,61ch・C49chに切り替えるとT1でDrop誘発
→公式BDAドライバVer.1.0.3以降で対応
     
(5) BSでドロップ 公式BDAドライバVer.1.0.1以降で対応      
(5)-2 BS19問題
※BS19(グリーンチャンネル、J SPORTS 1、J SPORTS 2)
右と同じ※kuma作者配布版は、新BS(BS19)に対応していません。 公式BDAドライバVer.1.03でも、
S0S1でBS19を同時にひらくとS0S1が映らなくなる場合(環境?)がある。
→公式BDAドライバVer.1.0.4で修正されました。
     
(5)-3 BS13問題
※BS13(BS日テレ、BSフジ)
右と同じ 公式BDAドライバVer.1.0.3でも、S0S1でBS13を同時にひらくとS0S1が映らなくなる場合(環境?)がある。要検証。交換報告例あり。
→公式BDAドライバVer.1.0.6で修正されました。
     
(5)-4 BS21&BS23問題
※BS21(イマジカBS、J SPORTS 3、J SPORTS 4)
※BS23(BS釣りビジョン、BS日本映画専門ch、Dlife)
右と同じ※kuma作者配布版は、新BS(BS21,BS23)に対応していません。 BS21とBS23が同時に見られない問題(未確認)
→公式BDAドライバVer.1.0.5で修正 
     
(5)-5 BS23問題 S1チャンネル切り替え時、S0側(BS23)がドロップカウントされる場合(環境?)がある      
(6) CSでドロップ(チャンネル切り替え時) ドライバ更新待ち(※この問題がある場合、外付けカードリーダ使用でも解決しません)下記「CSドロップ報告」参照 S0チャンネル切り替え時、S1でCSドロップする場合(環境?電波状態?温度?)がある。   改善する場合があるかも?    
(7) チューナ空間分離 改造kumaドライバで対応  対応     - 
(8) spinel対応 改造kumaドライバで対応  対応     - 
(9) 複数枚刺し 改造kumaドライバで対応  対応       
(10) LNBがOFFで固定(レジストリ書換えてもONにならなくなる) ドライバ更新待ち ※下記「LNB給電問題について」参照 
→公式BDAドライバVer.1.0.7で修正?(未確認)
 未確認(初期不良?配線によるショート?)
→公式BDAドライバVer.1.0.7で修正?(未確認) 
    未確認
→公式BDAドライバVer.1.0.7で修正?(未確認) 
(11) WMCでch切替時に高負荷→Drop  -   -   -  PX-W3PEではなく、WMC側の問題っぽい ※下記「WMC使用時の負荷について」参照
※上記は2012年9月14日ドライバver1.0.7時点のもの。Rev1.2bとRev1.3で異なる問題がある場合は、混乱を避けるため、Rev1.2と分けて書いてください。
青い部分は、対応済みのもの。
赤い部分は、一部のユーザーから問題が報告されているものです。
 ただ、CSドロップやLNBについての報告が少ないため、詳細に報告可能な方はPX-W3PE本スレでの報告をよろしくお願いします。
 (チャンネル切り替え時のドロップなのか不定期ドロップなのか、あるいは、受信環境や配線状況等を正確に把握するとよいかもしれません)

 また、このほかに問題がある場合にも、PX-W3PEの本スレで報告をよろしくお願いします。










内蔵カードリーダによる有料CS受信報告

555 名無しさん@編集中 [sage] 2011/01/27(木) 13:49:55 ID:VBUveBuZ Be:
有料放送視聴可能なカスが手に入ったんで、内蔵リーダで有料放送のスクランブル解除が出来るか確認してみた
結果から言うと設定が正しければ全チャンネルOKっぽい
多分だけど、kuma版、公式版共に設定が足りてないのかも

とりあえずTVTest用に全チャンネル見られるチャンネルリスト(up500+Wrapper-0.0.3.1)
http://www.dotup.org/uploda/www.dotup.org1385517.zip.html
フォルダ構造を変えずにそのままTVTestフォルダへ
間違い・抜けがあったら加筆修正ヨロシク


768 名無しさん@編集中 [sage] 2011/01/30(日) 15:19:14 ID:+T7eNB1Q Be:
誰かも言ってたけど
有料chのスクランブル解除問題は、内蔵リーダーが指定されたサービスしか解除しないのが原因
W3PE_bs_cs.txtでサービス別にchを分ければ該当サービスのスクランブルが解除されたTSが送られてくる
WOWOWを例に取ればW3PE_bs_cs.txtに
BS3/TS0,191,11765840,0x4030
BS3/TS0,192,11765840,0x4030
BS3/TS0,193,11765840,0x4030
の3行を書いてTVTestから1ch,2ch.3chとリクエストすればちゃんと動作する(行毎にch+1)

でも上の例で言うとTvTestやその他録画ソフトの挙動はデフォでは
WOWOW1~3までチャンネル指定は共通の1ch、該当サービスをソフト側が識別して解除するんで
内蔵リーダーには1行目のBS3/TS0,191,11765840,0x4030が常にリクエストされる事に。
要は、WOWOW2,3を選択してもサービスID191のスクランブルのみ解除されたTSが流れてくる
ここで齟齬が生じてるからサービスID192,193のデスクランブルがデフォでは出来ない



内蔵カードリーダによるスクランブル解除ミス報告

Part.10スレ
661 名前:623[sage] 投稿日:2011/01/21(金) 09:07:57 ID:8RNpuWvB
>>624
やっとスクランブル解除ミスを録画出来たので報告
XP/BDA1.01/up500/内蔵リーダ/TVTest/28~29dB/T0(NHK)T1(フジテレビ)同時録画 な環境

  • 2時間でT0側に7254Packet,T1側に6636Packetの復号漏れ
  • それぞれ1度のみ時間は1秒以下なのでECM更新1回分にも満たない
  • 漏れ範囲はPID110,111,112,810,811他と双方広範囲に万遍無く、もちろん視聴上も音声・映像共に一瞬途切れる
  • ちなみにT0・T1共に復号漏れを起こしたタイミングは全く一緒(Time Offset Tableで双方確認)
  • 当然だが復号漏れ部分は外部リーダで後からでも解除可

ぁゃιぃのは4TS分のMulti2デコードを行ってるASIE5606B辺りか
何れにせよ、ユーザーサイドで対処可能な事は無い感じだなぁ
カードリーダーとしてアクセス出来れば一応解決するんだろうけどね
WMCでも同様に起こり得るのか試してみたい所だが・・・ハードル高いなw

※この症状がある場合の解決法は、今のところ(2011年1月28日現在)、外部カードリーダ使用に切り替えることです。




ドロップ問題について

地デジのDrop問題(公式版と呼ばれるもの&改造kuma版BonDriver)は公式BDAドライバVer.1.0で解決
地デジのDrop問題(BonDriver_PX_seriesのPX-W3PE用BonDriver)は公式BDAドライバVer.1.0.3で解決
BSのDrop問題は公式BDAドライバVer.1.01で解決
CSのDrop問題は情報が錯綜中。報告を待て


BS19問題

※S0S1でのBS19の同時視聴に問題がある場合(環境?)について。
PX-W3PE Part.18
http://hibari.2ch.net/test/read.cgi/avi/1315111119/621,623,875,877,906
⇒ドライバVer1.0.4で修正。



BS13問題

※S0S1でのBS13の同時視聴に問題がある場合(環境?)について。
http://toro.2ch.net/test/read.cgi/avi/1322632107/58,73,79,77,89

なんだかわからないが映るようになった例
http://toro.2ch.net/test/read.cgi/avi/1322632107/80,83

交換報告例(交換でBS13の不具合なし。なお、BS-19の問題は、後にドライバVer1.0.4で修正。)
http://hibari.2ch.net/test/read.cgi/avi/1319957684/856,857の人
http://toro.2ch.net/test/read.cgi/avi/1322632107/98,116,118




CSドロップ報告

186 名無しさん@編集中 [sage] 2011/01/17(月) 22:55:59 ID:3fdUukPl Be:
前スレ426だけど、S0をBS13/TS0からBS1/TS0へ切り替えることで、S1にドロップが
発生する件は、BDAドライバ1.0.1へ更新して直った。

ただ、CSが絡んだチャンネル切り替えでドロップが発生する。
とりあえず一例。

■ 環境
PC: 鼻毛鯖(標準)
OS: XP Home 32bit
BDAドライバ: 1.0.1
BonDriver: kuma版 www.dotup.org1353204.zip (UseInternalSC=0)
TVTest: 0.7.15
カードリーダ: 外部カードリーダ(SCR3310)
感度調整ツール: ByPass

■ 手順
(1) TVTestを2つ起動。
最初のTVTestはチューナS0, 2番目のTVTestはチューナS1の使用を想定。
(2) S1: CSのe2プロモを選局
(3) S0: BS朝日からBS日テレにチャンネル切り替え

■ 現象
S1のe2プロモにドロップが発生。再現性はほぼ100%。
S1のチャンネル切り替えでS0にドロップは発生しない。


294 名前:名無しさん@編集中 [sage]: 2011/01/18(火) 21:02:18 ID:2d4xR8Tx Be:
同様にCSでDropしますね。

当方環境だと以下の条件でも発生します。

TVTestを起動する。
BS15/TS1かBS15/TS2を選局後にTVTestを終了。
TVTestを2つ起動する。
最初のTVTestで10程度Dropが発生。
信号レベル 最大17.06dB

TVTestを起動する。
BS13/TS0かBS13/TS1を選局後にTVTestを終了。
TVTestを2つ起動する。
最初のTVTestでDropが増え続ける。
信号レベル 最大18.02dB

BDA_driver_Ver.1.0.1.zip
W3PE_SとW3PE_S_kuma共に発生。



397 名無しさん@編集中 [sage] 2011/03/05(土) 23:44:10.05 ID:nu/yDEnb Be:
再現検証は気力が無いので話75%offで

ケースファン増設とグラボからもう1スロット離して(計2スロット)W3PEを挿すようにしたら
今まで起きていたwikiに書かれている手順でもチャンネル切り替えCSドロップしなくなった。
ファンレスグラボの温度が5~15℃位下がったのでW3PEにも多少影響していると思われる。

温度に弱い説って言うのはどうよ?



地デジ・BSドロップ報告(解決済)

【地デジドロップ確認方法】 ←公式BDAドライバVer.1.0で解決済)
(1)TVTest起動(TVTest@T0とする)
(2)さらにTVTest起動(TVTest@T1とする)
(3)TVTest@T0のchを切替えていく
(4)TVTest@T0を17,18,19,59,60,61ch等に切替えた時、TVTest@T1にDropが誘発される

【BSドロップ確認方法】 ←公式BDAドライバVer.1.01で解決済)
(1)TVtest起動(TVtest@S0とする)
(2)さらにTVtest起動(TVtest@S1とする)
(3)TVtest@S1でBS13/TS1を選択
(4)TVtest@S0でBS3/TS0とBS1/TS1を往復
(5)TVtest@S1でドロップ発生

(1)TVtest@S0起動
(2)TVtest@S1起動
(3)TVtest@S1でch17を録画
(4)TVtest@S0でch17を選択
(5)TVtest@S1でドロップ発生

(1)TVtest@S0起動
(2)TVtest@S1起動
(3)TVtest@S1でBS1/TS0を録画
(4)TVtest@S0でBS1/TS0を選択もしくは地上波からBSに切り替え
(5)TVtest@S1でドロップ発生



LNB給電問題について

825 名無しさん@編集中 [sage] 2011/01/31(月) 18:03:33 ID:2HsIVqTr Be:
レジストリ書き換えてもLNBがONにならなくなったぞ


826 名無しさん@編集中 [sage] 2011/01/31(月) 18:08:29 ID:IVBp/++T Be:
ちゃんと再起動したか?
レジストリを書き換えたなら再起動しないとデバイスやファームはちゃんと認識しない。


827 名無しさん@編集中 [sage] 2011/01/31(月) 18:16:40 ID:2HsIVqTr Be:
826
何度も再起動してるんだけど一向にONにならない
ツール使っても直接レジストリで1に書き換えしても
ONにならないんだよね、、、困ったなぁ

分配した別チューナーから給電すればいいんだけど
分配すると若干db値が下がるみたいでドロップする
で、単独で繋ごうとしたらONにならず給電できない
そんな状況
もう少しいじってみます



239 名無しさん@編集中 [sage] 2011/02/05(土) 00:18:08 ID:AcuYibp+ Be:
LNBがOFFのままONにならなくなったわ
なんぞこれ?


246 名無しさん@編集中 [sage] 2011/02/05(土) 00:37:34 ID:cWqvuRoN Be:
239
その報告はまだ2人目。BS/CSが0dB/0Mbpsになるって報告を含めたとしても4人目。
なので情報が殆ど集まってない。発生者の環境も今まで晒されてないので、
再起動やPCIeスロット抜き差しをしても現象が再現するようなら貼ってくれると助かるかも。

理屈的には、BDAドライバかボードに何かが起きてる時の現象になるはず。


247 名無しさん@編集中 [sage] 2011/02/05(土) 00:43:54 ID:Cj28oRkI Be:
246
関連情報になるか分からんけど
kuma版bonのソースBonDriver_W3PE_S_kuma.cppにこんな記述があった

InterfaceDLLにLNBONを投げたら昇天とも取れるんだが、誰か人身御供や・ら・な・い・かw



457 名無しさん@編集中 [sage] 2011/02/07(月) 22:59:49 ID:W6HSGyx3 Be:
流れぶった切って

3例目か4例目かわかんないけど、64BitでPBDA 1.01でのMCEでも、
BDA 1.01+kumaでも、俺もLNB供給されんなぁorz

まぁアンテナ自信には他機器から供給されてるし、ちょっと期待してた
ラインアンプが全く役立たずのようなので、現状でも問題は無いのだが・・・


460 名無しさん@編集中 [sage] 2011/02/07(月) 23:17:17 ID:neoMA2uE Be:
俺も今日、他で使ってたラインブースターをW3PE側で使おうと繋ぎ直したんだけど
LNBがどうやってもONにならなくてラインブースターが使えずに宝の持ち腐れ状態
アンテナへの供給は他の機器からされてるからいいんだけど、何だかなぁって感じ
最初に設定した時はONになったけど、ここしばらくOFFにしてたらONにならなくなった


462 名無しさん@編集中 [sage] 2011/02/07(月) 23:28:51 ID:W6HSGyx3 Be:
そも、分配器と分波器を間違ってる状態で、LNB ONにしちゃったりしたし、
最初からONになったのかどうか、不明なんだわ。俺のケースは。

なので、最初から壊れてたのかもしんないし、何かのトリガで壊れた
(または環境がおかしくなった)のかもしんないけど・・・。

でも、ONになった事を確認できている人がいただけでも収穫だわ。

で、そんだけじゃつまんないので、俺のケースは、スレの前の方にある、
シャットダウンでのリブートと、PCIe抜き差しは先ほどやってみたが、
全く効果が無かった事だけ伝えておく。


464 名無しさん@編集中 [sage] 2011/02/07(月) 23:39:13 ID:neoMA2uE Be:
単なる推測なんだが・・・
何かの拍子でレジストリにあるLNB関係(正規の場所)以外の場所に
ON情報がそのまま残っちゃってるのかな?で、そこを読みに行ってるとか?
で、そこを書き換えない限り公式のツールで書き換えても、手動で書き換えても
当然の事ながら意味が無いという…。
最悪、暇なときにMBのCMOSクリア後OSから入れ直さないとダメなのかもしれん


465 名無しさん@編集中 [sage] 2011/02/07(月) 23:57:37 ID:W6HSGyx3 Be:
俺のレジストリには
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\ASICEN\LNBPower\0B06_0001_PE
ってのもあって、こっちは
"LNBONOFF"=dword:00000000
になっていた。

で、1にしてみたが・・・俺の環境では変わらず。

誰かLNB ONになった人で人柱にならんかね?w



362 名無しさん@編集中 [sage] 2011/03/05(土) 02:22:20.06 ID:2YITUEu2 Be:
流れぶった切ってしまうが、
wikiのLNB給電不具合が自分にも発生してしまった。

自分の環境じゃ購入から2カ月弱の間は給電に問題なかったが、3日ほど前にアンテナ配線変えてLNBをONに設定したら反映されなくなっていた。
別のPC端末環境にW3PEを接続してドライバBDAとPBDAのver1.01で設定してみたけれども給電されないので、レジストリは関係ないと思われる。
正直他人事だと思って見ていたがスマンカッタ


365 名無しさん@編集中 [sage] 2011/03/05(土) 03:50:30.27 ID:v4t5KO5o Be:
362
給電されてないと判断したのはどういう理由で?
他の機器から給電すれば正常動作する等の確認をしたって事か?


366 名無しさん@編集中 [sage] 2011/03/05(土) 04:36:56.13 ID:2YITUEu2 Be:
365
そうテレビ(VIERA TH-42PZ800)からの常時給電にしていたのでOFFの状態で問題なかったのだが、分配器を全端子電流通過形に入れ替えしたので
W3PE側の配線上にラインブースターCSB-C25-SPを付け、LBNをONにしてもランプ点かなくて気付いた。
1週間前にはランプ点いたのを確認していたので、給電されていないと判断。
いまもラインブースタにテレビ側から給電していれば、ランプも点きW3PEはBSで16-15dB位CSで16-14dBで受信出来てる。
テスターは故障してて試していない。



WMC使用時の負荷について(PX-W3PEではなく、WMC側の問題か)

34 名無しさん@編集中 [] 2011/02/02(水) 18:21:56 ID:n5X99E/p Be:
前スレ>>910のつづき
WMC(PBDA)で1ch録画中に1ch視聴でch変更をやってみた。
録画を行う理由はWMCは同時視聴が出来ない。
このため、放送データを保存し改めて確認するため。

ただし、WMCなので以下の確認はできない。
  • 同時視聴が出来ないので録画中の放送のどのタイミングで負荷がかかったか不明(表示されていないから)。
  • T0,T1はWMCが決めるので、どちらを使用したのかは不明

テスト方法は以下のような感じで複数の組み合わせを検証
チューナーAとは最初に録画を開始したチューナーを指す。
チューナーBとは録画開始後ch変更によって新たに使用されるチューナーを指す。
○を録画、□を録画停止、+をch変更とする
チューナーA ○--------------------□--○□-++-○□-+○□--------
チューナーB ----++○□+○□○-----------------------------□---

CPU : Core 2 Duo E8500
M/B : ASUS P5Q-PRO
Video : GeForce 7600 GS
Ver.1.01_cracked

結果としては、
ch変更、録画、停止を繰り返してもCPUに余裕があるうちは起きていないように思われる。
少なくとも動画を再生して目視確認しただけではDropを確認できない。
ただし、かなりしつこくやると高負荷になるタイミングがあるらしく、Dropすることがある。
このタイミングはCPU使用率100%とは関係ない。100%で起きないときもあれば、70%で起きる時もある。
なお1ch視聴時のCPU使用率は10%前後のため、70%はかなりの高負荷である。

またDropの原因としてWMC(PBDA)によるCPU負荷が増えたためか、
チューナーが不安定になったかの詳細な切り分けはできていない。


42 名無しさん@編集中 [sage] 2011/02/02(水) 19:02:49 ID:dC4qrXlr Be:

かなりしつこくやると高負荷になるタイミングがある
とのことだが、ch切替だけでCPU使用率70%になるってこと?


45 名無しさん@編集中 [] 2011/02/02(水) 19:11:11 ID:n5X99E/p Be:
そういうこと。
WMCとPBDAの組み合わせはch変更でゴミ?が残るらしい。
70%くらいになる前ならch変更後しばらくすると10%くらいまで戻る。
しかし、一度70%台になると再起動するまで戻らない。(視聴中止で戻るかどうかは調べてない。)

この現象はGV-MC7/VSでも起こるので、
WMCもしくはPBDA作成のルールに問題があるのではないか?と思われる。
少なくともPX-W3PE固有の問題ではないように思われる。